Black Duck Hub Integration with SSC

88982

Micro Focus Micro Focus Community

Micro Focus | Micro Focus Community

View results of Black Duck's open source security testing along with Fortify app security scan results
61 downloads

Description

Black Duck Hub and Fortify provide customers with comprehensive visibility and control of their application security risk profile by offering the ability to view the results of open source security testing along with application security scan results. This offers a more complete and effective way to manage your application security testing program.

Thousands of organizations worldwide use Black Duck Software products to automate the processes of securing and managing open source software, eliminating the pain related to security vulnerabilities, open source license compliance and operational risk. Black Duck Hubhelps software development and security teams identify, manage and mitigate open source security, license compliance and code quality risks across application and container portfolios.

Key benefits of the integration of Black Duck Hub and Fortify include:

- Identify and inventory all open source in use with the Black Duck® KnowledgeBase – the world’s most complete open source database with detailed information on more than 2 million open source projects and 90,000+ known open source vulnerabilities and growing

- Map identified open source to known security vulnerabilities and assist with remediation prioritization

- Monitor and alert on newly reported open source security vulnerabilities

https://www.blackducksoftware.com/partners/microfocus

Releases

Release
Date
hub-fortify-parser 2.0.1
Aug 9, 2017
More info Less info
Product Compatibility
Fortify Software Security Center
Version 18.10
Version 17.1 · 17.20
Release Notes

Updated parser to work with 17.x SSC's new plugin framework, added additional columns in CSV file to improve auditing in Fortify UI

Languages
English

Your browser is not supported!

Please upgrade to one of the following broswers: Internet Explorer 11 (or greater) or the latest version of Chrome or Firefox